IBM MobileFirst v6.3.0 support for Xamarin released!

We released a new version of the Xamarin component that now supports IBM MobileFirst Foundation v 6.3.0.

The Xamarin store now supports multiple version of a component. You can download the component version that is appropriate version for the MobileFirst server you are using. With this version you will notice the component version numbering has changed. The component version will be in synch with the IBM MF server version its compatible with.

Go ahead and build some apps! Let us know your thoughts in the comments below.

Last modified on May 01, 2016
Share this post: