Systemvoraussetzungen

improve this page | report issue

Übersicht

Die Systemvoraussetzungen für IBM Digital App Builder gelten bezüglich des Betriebssystems, weiterer Software und Berechtigungsnachweisen für den Zugriff.

  • Unterstützte Entwicklungsplattformen:

    • Mac OS 10.13
    • Mac OS 10.14
    • Windows 10
    • Windows 10 Home
    • Windows 10 Pro
    • Windows 10 Enterprise
  • Softwarevoraussetzungen (Voraussetzungen) für die Verwendung von Digital App Builder:

    • Node Package Manager (npm) (Node.js ab Version 8.x)
    • Cordova ab Version 8.0.0
    • Ionic ab Version 4.2.0
    • CocoaPods (nur Mac OS)
    • Android Studio ab Version 2.x.x (für eine App-Vorschau im Android-Emulator)
  • Voraussetzungen für die App-Vorschau:

    • Android Studio (für eine App-Vorschau im Android-Emulator)
      • Installationsanweisungen finden Sie hier.
      • Anweisungen für das Konfigurieren einer virtuellen Android-Maschine finden Sie hier.
    • Android WebView ab Version 68.X.XXXX.XX
    • Chrome (für eine Vorschau auf der Webplattform)
    • Xcode (für eine Vorschau der App im iOS-Simulator). Nur Mac OS: Laden Sie Xcode vom Apple App Store herunter und installieren Sie Xcode für eine App-Vorschau.
  • Weitere Voraussetzungen für die Verwendung verschiedener Services

Last modified on April 17, 2019