Requisitos del sistema

improve this page | report issue

Visión general

Los requisitos para IBM Digital App Builder incluyen el sistema operativo, así como software adicional y credenciales de acceso.

  • Plataformas de desarrollo soportadas:

    • MacOS 10.13
    • MacOS 10.14
    • Windows 10
    • Windows 10 Home
    • Windows 10 Pro
    • Windows 10 Enterprise
  • Requisitos de software (Requisitos previos) para utilizar Digital App Builder:

    • Node Package Manager (npm) (Node.js 8.x o superior)
    • Cordova 8.0.0 o superior
    • Ionic 4.2.0 o superior
    • CocoaPods (solo MacOS)
    • Android Studio 2.x.x o superior (para una vista previa de aplicaciones en el emulador de Android)
  • Requisitos para la obtención de vistas previas de la aplicación:

    • Android Studio (para vistas previas de la aplicación en emuladores Android)
      • Para obtener las instrucciones de instalación, consulte aquí
      • Para la configuración de una máquina virtual Android. Siga las instrucciones aquí.
    • Android WebView versión 68.X.XXXX.XX o superior.
    • Chrome (para vista previa de plataforma web)
    • Xcode (para vista previa de la aplicación en simuladores iOS). Sólo para MacOS, descargue e instale XCode desde App Store de Apple para obtener vistas previas de la aplicación.
  • Otros requisitos para el uso de varios servicios

Last modified on April 25, 2019