システム要件

improve this page | report issue

概説

IBM Digital App Builder のシステム要件には、オペレーティング・システム、その他のソフトウェア、およびアクセス資格情報があります。

  • サポートされる開発プラットフォーム:

    • MacOS 10.13
    • MacOS 10.14
    • Windows 10
    • Windows 10 Home
    • Windows 10 Pro
    • Windows 10 Enterprise
  • Digital App Builder を使用するためのソフトウェア要件 (前提条件):

    • Node Package Manager (npm) (Node.js 8.x 以上)
    • Cordova 8.0.0 以上
    • Ionic 4.2.0 以上
    • CocoaPods (MacOS のみ)
    • Android Studio 2.x.x 以上 (Android エミュレーターでアプリケーションをプレビューする場合)
  • アプリケーションをプレビューするための要件:

    • Android Studio (Android エミュレーターでアプリケーションをプレビューする場合)
      • インストールの説明: こちらを参照を参照してください。
      • Android 仮想マシンの構成: こちらの説明を参照してください。
    • Android WebView バージョン 68.X.XXXX.XX 以上
    • Chrome (Web プラットフォームをプレビューする場合)
    • Xcode (iOS シミュレーターでアプリケーションをプレビューする場合)。 MacOS の場合のみ、アプリケーションをプレビューするには、Apple App Store から XCode をダウンロードしてインストールしてください。
  • さまざまなサービスを使用するためのその他の要件

Last modified on July 04, 2019