Configuration système requise

improve this page | report issue

Présentation

La configuration système requise pour IBM Digital App Builder inclut le système d’exploitation, des logiciels supplémentaires et les données d’identification d’accès.

  • Plateforme de développement prise en charge :

    • MacOS 10.13
    • MacOS 10.14
    • Windows 10
    • Windows 10 Home
    • Windows 10 Pro
    • Windows 10 Enterprise
  • Logiciels requis (Prérequis) pour l’utilisation de Digital App Builder :

    • Node Package Manager (npm) (Node.js 8.x ou version ultérieure)
    • Cordova 8.0.0 ou version ultérieure
    • Ionic 4.2.0 ou version ultérieure
    • CocoaPods (MacOS uniquement)
    • Android Studio 2.x.x ou version ultérieure (pour prévisualiser l’application sur un émulateur Android)
  • Configuration requise pour la prévisualisation de l’application :

    • Android Studio (pour prévisualiser l’application sur un émulateur Android)
      • Pour connaître les instructions d’installation, cliquez ici
      • Pour procéder à la configuration sur une machine virtuelle Android, suivez les instructions disponibles en cliquant ici.
    • Android WebView version 68.X.XXXX.XX ou version ultérieure.
    • Chrome (pour prévisualiser la plateforme Web)
    • Xcode (pour prévisualiser l’application sur un simulateur iOS). Dans le cas de MacOS uniquement, téléchargez et installez XCode depuis l’Apple App Store pour prévisualiser l’application.
  • Autres configurations requises pour l’utilisation de différents services

Last modified on April 19, 2019